Can someone help me debug my custom varnish default vcl?

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

jazir5

Active member
Banned User
Oct 18, 2018
115
44
28

Gdoc to preserve the formatting. It's a compilation of 3 different varnish vcl configs I found online. I *think* I fixed all the formatting issues, but im not sure. Im not a coder. Im decent at auditing code, but not writing it. It's 507 lines long. I don't know if it's a missing ), a bracket or spacing or what.

Can't figure out what's wrong, i've been working on this and fixing errors for 4 straight hours. I'm at a loss at this point how to fix it, hope someone can take a look and tell me whats wrong with it.

Once this is working, it should be one of the best varnish configs available for wordpress, so id really love to get it working.
 
Last edited:

Forum statistics

Threads
52,705
Messages
674,665
Members
137,931
Latest member
Jaysen123