WoodMart - Multipurpose WooCommerce Theme

WoodMart - Multipurpose WooCommerce Theme v6.5.4 Nulled

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

kusagedo

Member
Nov 17, 2019
83
54
18
Nabukonodosor
1656440575558.png
WoodMart - Multipurpose WooCommerce Theme 6.5.4 Nulled

FIXED: Single product gallery swatches image issue.
FIXED: Page title background image with presets.
FIXED: HTML tag issue in AJAX product tabs element.
FIXED: Compatible with “Elementor Pro” plugin. (Topic)
FIXED: Output compare and wishlist links in mobile menu. (Topic)
FIXED: Accordion on single product for mobile device. (Topic)
 
  • Like
Reactions: ultranoob

Babak

Well-known member
Staff member
Administrator
May 24, 2018
64,285
90,574
120
31
bobsmith updated WoodMart - Multipurpose WooCommerce Theme with a new update entry:

WoodMart Theme v6.5.4

Download WoodMart v6.5.4 - Responsive WooCommerce WordPress Theme Nulled
28-06-2022 - Update version 6.5.4

  • FIXED: Single product gallery swatches image issue.
  • FIXED: Page title background image with presets.
  • FIXED: HTML tag issue in AJAX product tabs element.
  • FIXED: Compatible with "Elementor Pro" plugin. (Topic)
  • FIXED: Output compare and wishlist links in mobile menu...

Read the rest of this update entry...
 

666

Active member
Nov 10, 2018
139
26
28
I found an error when I installed v6.5.4, guys, how do I fix this error? Thanks a lot!




Warning: file_get_contents(): SSL operation failed with code 1. OpenSSL Error messages: error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed in /home/xxx.com/wp-content/plugins/woodmart-core/post-types.php on line 734

Warning
: file_get_contents(): Failed to enable crypto in /home/xxx.com/wp-content/plugins/woodmart-core/post-types.php on line 734

Warning
: file_get_contents(https://xxx.com/wp-content/uploads/ready-design-1.svg): failed to open stream: operation failed in /home/xxx.com/wp-content/plugins/woodmart-core/post-types.php on line 734
 

llinuxx

Member
Oct 22, 2019
64
13
8
Hi @666 . As you say you have error when install 6.5.4. Is this a clean install of wordpress and after that you set woodmart 6.5.4 and then you see this error ? If is that case you must 1st checkis if a svg is forbidden from your server.

But if is not a clean install and it's update - disable all plugins that are not in woodmart theme and check for the error.

There is an unwritten rule - when there is an update, it is good to wait at least a week before using it. You can see timeline of changelog of woodmart and u will see what I mean.
 

666

Active member
Nov 10, 2018
139
26
28
Hi @666 . As you say you have error when install 6.5.4. Is this a clean install of wordpress and after that you set woodmart 6.5.4 and then you see this error ? If is that case you must 1st checkis if a svg is forbidden from your server.

But if is not a clean install and it's update - disable all plugins that are not in woodmart theme and check for the error.

There is an unwritten rule - when there is an update, it is good to wait at least a week before using it. You can see timeline of changelog of woodmart and u will see what I mean.

Thanks bro, I'm a fresh install of wordpress and I enabled woodmart version 6.42 and it worked perfectly fine, but enabling version 6.5.4 gave me this error instantly.I used version 6.42 of woodmart-core for the override, but still got the error.

Oh, this unwritten rule is so strange. :ROFLMAO:
 

vasilyitch

Active member
Mar 24, 2021
41
120
33
I found an error when I installed v6.5.4, guys, how do I fix this error? Thanks a lot!




Warning: file_get_contents(): SSL operation failed with code 1. OpenSSL Error messages: error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed in /home/xxx.com/wp-content/plugins/woodmart-core/post-types.php on line 734

Warning
: file_get_contents(): Failed to enable crypto in /home/xxx.com/wp-content/plugins/woodmart-core/post-types.php on line 734

Warning
: file_get_contents(https://xxx.com/wp-content/uploads/ready-design-1.svg): failed to open stream: operation failed in /home/xxx.com/wp-content/plugins/woodmart-core/post-types.php on line 734
There's something wrong with SSL certificate or with SSL plugin (ReallySimpleSSL or similar installed on yoyr site). Try to check it. If you use your own Linux server (or VPS hosting maybe, with Linux onboard) - there may be a problem with Let's Encrypt root sertificate expiration. I found similar problem solving, there was the same issue, but, in addition, server was under quite old PHP 7.0. So if the exact issue - try to search solution
 

666

Active member
Nov 10, 2018
139
26
28
There's something wrong with SSL certificate or with SSL plugin (ReallySimpleSSL or similar installed on yoyr site). Try to check it. If you use your own Linux server (or VPS hosting maybe, with Linux onboard) - there may be a problem with Let's Encrypt root sertificate expiration. I found similar problem solving, there was the same issue, but, in addition, server was under quite old PHP 7.0. So if the exact issue - try to search solution
Thanks bro, I am using Linux system, PHP 7.4, SSL certificate status is normal.

I am using woodmart version 6.42 and everything is fine. When I reinstalled WP and enabled woodmart version 6.54, it came up with this error. Because of this, I don't know where to start troubleshooting the cause.
 

Moh

New member
May 29, 2022
5
1
3
Hi, I am kind of new here, I got this error when uploading 6.5.4 with 6.4.2 already installed

The package could not be installed. The theme is missing the style.css stylesheet.


What should i do?

Thanks
 

vasilyitch

Active member
Mar 24, 2021
41
120
33
Hi, I am kind of new here, I got this error when uploading 6.5.4 with 6.4.2 already installed

The package could not be installed. The theme is missing the style.css stylesheet.


What should i do?

Thanks
It's because there is a package (of several files) in the file you've downloaded here. Just unpack it somewhere and find out woodmart.zip file in 'WoodMart Theme' folder. So you should install the theme by uploading only this theme file (woodmart.zip). You can use othere files from the package to install child theme or/and plugins manually, but installing as above is necessary
 
  • Like
Reactions: Moh

eviltuna

Member
Aug 5, 2020
33
13
8
There's an issue with the 6.5.4 files. I'm getting the same style.css error. Looks like the file is missing in the main theme and it won't install properly.
 

bobsmith

Busy in real life so uploads will be soon
Staff member
Moderator
Null Master
Trusted Uploader
May 4, 2022
2,067
2,034
113
UK
There's an issue with the 6.5.4 files. I'm getting the same style.css error. Looks like the file is missing in the main theme and it won't install properly.

Read @vasilyitch post above yours, just extract the zip, do not simply install as it comes. 😉
 

Moh

New member
May 29, 2022
5
1
3
It's because there is a package (of several files) in the file you've downloaded here. Just unpack it somewhere and find out woodmart.zip file in 'WoodMart Theme' folder. So you should install the theme by uploading only this theme file (woodmart.zip). You can use othere files from the package to install child theme or/and plugins manually, but installing as above is necessary
Thank you.
 
  • Like
Reactions: vasilyitch

bobsmith

Busy in real life so uploads will be soon
Staff member
Moderator
Null Master
Trusted Uploader
May 4, 2022
2,067
2,034
113
UK
Hmm. I tried it many times, it kept taking me to this current version.

Edit:

Got it.
Is it last working on v6.5.2 then and not working in either v6.5.3 or v6.5.4?

The shopping cart.
 
  • Like
Reactions: Babak

Saint Gabriel

Well-known member
Trusted Uploader
Jan 3, 2020
2,836
2,922
113
Is it last working on v6.5.2 then and not working in either v6.5.3 or v6.5.4?

The shopping cart.
Noticed the mobile menu issue was a conflict with Elementor Header & Footer Builder plugin. So I deactivated it and used HTML Blocks.

Shopping cart now opens sidebar for mobile and mobile menu is also now working.

Phew!
 
  • Love
Reactions: bobsmith
AdBlock Detected

Hi bro. Can you please help us?

I know the ads sometimes are too annoying and you want to use Adblock. But I think you can support us by adding Babiato to the whitelist. It will help us and our community.

Thanks for your help!

I've Disabled AdBlock