TMail - Multi Domain Temporary Email System

TMail - Multi Domain Temporary Email System v6.8.1 Nulled

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

osvmello

Member
Mar 4, 2021
34
33
18
I tried changing the PHP versions, but this error:
Also edited .env file, same..

Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.0.2".
Make sure that you are using the PHP version 8.0.2 or latest AND restart the services (php and apache/nginx).
 
K

kambingjanda

Guest
  1. Open and edit the file in app > Models > TMail.php
  2. Scroll to the line 61
    Code:
    You don't have permission to view the code content. Log in or register now.
  3. Comment the line
    Code:
    You don't have permission to view the code content. Log in or register now.
  4. Save

Thank you so much, it works!

By the way, do you know why my website takes so long to receive new emails? What should I change, hosting, domain or what?
I mean, the new email, every time it appears, always one minute ago. Not a second ago. supposedly, the email immediately appeared in the mailbox, but It's like being held or delay for 1 minute, then it appears on my mailbox.
 
Last edited:

osvmello

Member
Mar 4, 2021
34
33
18
Thank you so much, it works!

By the way, do you know why my website takes so long to receive new emails? What should I change, hosting, domain or what?
I mean, the new email, every time it appears, always one minute ago. Not a second ago. supposedly, the email immediately appeared in the mailbox, but It's like being held or delay for 1 minute, then it appears on my mailbox.
You're welcome!

It seems a problem with your email queue. Are your mail server hosted in the same server of your site? Is it a shared server? Take a look on your spam filters and/or filters in general too. I usually recommend to have a separate email server, like mxroute or something, because if your site webserver get down you don't loose your emails too.
 
  • Like
Reactions: librakhan

pk0786dk

Member
Jun 18, 2019
32
0
6
thanks for the update it's working fine with XAMMP. but getting 500 errors on AWS EC2 (Amazon Linux 2)
 

Similar threads

Forum statistics

Threads
51,967
Messages
664,666
Members
134,479
Latest member
hesammsvr