Tenant Management System

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

emsolink

New member
Aug 10, 2020
10
2
3
I got this script online, but cant get it to install.
seems it is not writing to database, I don't know what the problem is.
will appreciate it if anybody can help me check it.
 

Attachments

  • tenant.zip
    8.2 MB · Views: 22

aki001

New member
May 29, 2020
2
0
1
I got this script online, but cant get it to install.
seems it is not writing to database, I don't know what the problem is.
will appreciate it if anybody can help me check it.

If you have any screenshot , it will be helpful. Please make sure this script look very old so your php version should be around 5.3 in new php version old mysql support has been revoke and they use mysqli function instead ..

Above is just suggest, but if you can send me some screenshot i might help you out.
 

DJJigsaw

Active member
Nov 10, 2020
246
124
43
After a virus file was removed, I was able to get it setup and active. What is the issues your facing with installing it? It's on a live server as well ;)
 

emsolink

New member
Aug 10, 2020
10
2
3
Thanks all for your replies.
It was the PHP version i was using that was causing the problem.
Worked ok on php 5.3
 

DJJigsaw

Active member
Nov 10, 2020
246
124
43
Thanks all for your replies.
It was the PHP version i was using that was causing the problem.
Worked ok on php 5.3

I wouldn't use PHP 5.3, due to EOL and possible issues. I was able to get it working with 7.1 easily.
 

DJJigsaw

Active member
Nov 10, 2020
246
124
43
Can you please share how you got it working with 7.1. Thanks


What information did you want? I simply did is put the account I tested it in on PHP 7.1 and it worked just fine. It loaded me into the admin section after changing the install folder to another name.
 

emsolink

New member
Aug 10, 2020
10
2
3
What information did you want? I simply did is put the account I tested it in on PHP 7.1 and it worked just fine. It loaded me into the admin section after changing the install folder to another name.
You said "After a virus file was removed, I was able to get it setup and active"
What virus file did you remove?
 

DJJigsaw

Active member
Nov 10, 2020
246
124
43
You said "After a virus file was removed, I was able to get it setup and active"
What virus file did you remove?

it was the Wopxop.php file that was flagged as the "Malicious Upload tool" but it was able to still install on PHP 7.1 though.
 

Forum statistics

Threads
51,742
Messages
661,711
Members
133,464
Latest member
pratikdm