SumoWebTools - Online Web Tools Script

SumoWebTools - Online Web Tools Script 1.0.5

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

hamara_bajaj

Member
Null Master
Trusted Uploader
May 2, 2022
59
58
18
Hi Dear @hamara_bajaj ,
I just tested SumoWebTools on shared hosting its working but some image and pdf tools not working on shared hosting.

I just created/Buy VPS (Ubuntu) for sumowebtools and installed hostvn

Command: curl -sO https://scripts.hostvn.net/install && chmod +x install && ./install

as they described but after installation hostvn not working properly I don't know why can you please help me out to fix it so I can install on VPS.
Hi @hiitsjb1, I really want to help you but I have never worked in hostvn and nor do I understand the language. I recommend you use litespeed server for sumowebtools.
 
  • Like
Reactions: hiitsjb1

hamara_bajaj

Member
Null Master
Trusted Uploader
May 2, 2022
59
58
18
Hi @hiitsjb1, I really want to help you but I have never worked in hostvn and nor do I understand the language. I recommend you use litespeed server for sumowebtools.
Also, I just want to point out that setting up sumowebtools is easier but then you will have to manually fix a bug (which I think was put in place deliberately by the script author to avoid illegal usage). Carefully follow this thread and install each and every tool properly, null the script yourself by updating two files, and let me know if you have any problem.
 
  • Like
Reactions: hiitsjb1

hamara_bajaj

Member
Null Master
Trusted Uploader
May 2, 2022
59
58
18
Ok Fine thanks.
litespeed server is it free ?
let me know any free webserver which we can use for it ?
yes litespeed server is free. You can use any other web server. I have tested this script on Apache, nginx, and litespeed web server. All of these web servers are free.
 
  • Like
Reactions: hiitsjb1

hamara_bajaj

Member
Null Master
Trusted Uploader
May 2, 2022
59
58
18
I just get the free license of litespeed server and they provide the command for installation but i am getting error

[email protected] ~ # bash <( curl https://get.litespeed.sh ) your_serial_no


1653465654160.png

Can you please guide me to install that server ?

Please do the following -

Login to the server as root - if you are logged in as a different user, run - sudo su to gain root privileges;

apt update; apt upgrade -y
wget http://rpms.litespeedtech.com/debian/enable_lst_debian_repo.sh
bash enable_lst_debian_repo.sh
apt install openlitespeed lsphp81 lsphp81-mysql lsphp81-imap

Now site back while it's installing everything. If you get any error, let me know.
 
  • Like
Reactions: hiitsjb1

Silva

Active member
Oct 12, 2020
381
148
43

hiitsjb1

Active member
Aug 8, 2019
347
68
28
digitalive.world
Please do the following -

Login to the server as root - if you are logged in as a different user, run - sudo su to gain root privileges;

apt update; apt upgrade -y
wget http://rpms.litespeedtech.com/debian/enable_lst_debian_repo.sh
bash enable_lst_debian_repo.sh
apt install openlitespeed lsphp81 lsphp81-mysql lsphp81-imap

Now site back while it's installing everything. If you get any error, let me know.

Hi thanks for Command Guide :)

[email protected]:/home/ubuntu# apt install openlitespeed lsphp81 lsphp81-mysql lsphp81-imap

Getting Error


Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package openlitespeed
E: Unable to locate package lsphp81
E: Unable to locate package lsphp81-mysql
E: Unable to locate package lsphp81-imap



1653489653854.png
 

redone147

New member
Nov 24, 2020
13
8
3
I have put above files both as per your advise, but still the the situation is same (error 500)
Note: Using Cyberpanel ubuntu litespeed20
please go to : /components/.env
and change from : APP_DEBUG=false to APP_DEBUG=true

let me know what the error
 
  • Like
Reactions: sessizbyu

hamara_bajaj

Member
Null Master
Trusted Uploader
May 2, 2022
59
58
18
Hi thanks for Command Guide :)

[email protected]:/home/ubuntu# apt install openlitespeed lsphp81 lsphp81-mysql lsphp81-imap

Getting Error


Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package openlitespeed
E: Unable to locate package lsphp81
E: Unable to locate package lsphp81-mysql
E: Unable to locate package lsphp81-imap



1653489653854.png
Use Ubuntu 20.04.
 
  • Like
Reactions: hiitsjb1

hamara_bajaj

Member
Null Master
Trusted Uploader
May 2, 2022
59
58
18
its same Ubuntu 20.04.
1653544629901.png
You should have mentioned earlier about your system architecture. You seem to be using oracle's arm instance. x86/64 is required for litespeed. You can install Apache if you can't afford to purchase x86/64 processor instance.
 

miroslavdzembo

New member
Nov 1, 2020
7
0
1
Pls if someone wants to help..
When i'v start with installation everthing look ok but on the step where i need to enter pu. code on the same screen where i enter data base credentials, iv getting error about puchase code..So pls where i'm wrong? I'v try 1.03 and this latest and everythign is look the same.. pls help and thx in advance
 
AdBlock Detected

Hi bro. Can you please help us?

I know the ads sometimes are too annoying and you want to use Adblock. But I think you can support us by adding Babiato to the whitelist. It will help us and our community.

Thanks for your help!

I've Disabled AdBlock