SignalLab - Forex And Crypto Trading Signal Platform

SignalLab - Forex And Crypto Trading Signal Platform v1.0.1

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

metalsunny

Active member
Oct 7, 2021
242
48
28
I do not have ver 1.1 i also use 1.0 for something else. What excatly do u want to use signal lab for ?
 

librakhan

Active member
Sep 20, 2020
230
90
28
I do not have ver 1.1 i also use 1.0 for something else. What excatly do u want to use signal lab for ?
The script can be used for any purpose to send something to your subscribers, I am not able to successful install yet
 

metalsunny

Active member
Oct 7, 2021
242
48
28
It is working... are u sure all the requirement are meet. I am using it...,
If you can drop your cpanel details i can help you install it from here
 
  • Like
Reactions: librakhan

POSTiGA

New member
May 26, 2020
16
0
1
I updated to signallab v1.1 from the update folder. Can anyone help. When i try to add manual payment gateway it produces the following error in image beLow
I have the same problem,
any help ?
need to install Laravel on directadmin ?
 

metalsunny

Active member
Oct 7, 2021
242
48
28
Bro... if you ae still facing same' problem. That is your hosting i told ypu that yesterdy. Maybe you ahould consider switching to namecheap. A guy in my country also had issue with another viserlab script. We tried n tried. Until he listen to me n switch hosting to namecheap
 

iamsultan

New member
Dec 3, 2021
28
5
3
Bro... if you ae still facing same' problem. That is your hosting i told ypu that yesterdy. Maybe you ahould consider switching to namecheap. A guy in my country also had issue with another viserlab script. We tried n tried. Until he listen to me n switch hosting to namecheap
Are you able to use the script successfully ? Like sending the signal to telegram without problems ? and using v1.0 ?

sorry for too many question lol
 

iamsultan

New member
Dec 3, 2021
28
5
3
yes all works fine

i'm not able to send signal to telegram though. Nothing being sent after creating signal and trying to send it.
Idk why, send now option didnt do anything. send after 1 minutes also didnt do anything.
Already setup tele token as well

1638609050135.png

1638609111310.png
 
Last edited:

metalsunny

Active member
Oct 7, 2021
242
48
28
i'm not able to send signal to telegram though. Nothing being sent after creating signal and trying to send it.
Idk why, send now option didnt do anything. send after 1 minutes also didnt do anything.
Already setup tele token as well

1638609050135.png

1638609111310.png
Send later doesn't work. But send nnow works. Also did you remember to click the /start button on the telegram bot
 

metalsunny

Active member
Oct 7, 2021
242
48
28
I just noticed something even in version 1.1. You will always need to click the /start button each day as a customer for the bot to deliver the signal which is not a good idea. Signallab seems to have some bug from what i see.
 

iamsultan

New member
Dec 3, 2021
28
5
3
Send later doesn't work. But send nnow works. Also did you remember to click the /start button on the telegram bot
yes i have /start in bot chat message. adding the bot into group and /start again. setting up /setprivacy, /setdescription, inline mode, group mode. But it wont let me send chat to telegram.
Already using pusher apikey as well, but still nothing tho
 

metalsunny

Active member
Oct 7, 2021
242
48
28
yes i have /start in bot chat message. adding the bot into group and /start again. setting up /setprivacy, /setdescription, inline mode, group mode. But it wont let me send chat to telegram.
Already using pusher apikey as well, but still nothing tho
Signallab has a bug. Even v1.1 also...
 

Similar threads

Forum statistics

Threads
64,476
Messages
778,028
Members
185,883
Latest member
reddyarun46
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks