Redis Object Cache Pro

Redis Object Cache Pro v1.15.1 Nulled

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

bobsmith

Busy in real life so uploads will be soon
Staff member
Moderator
Null Master
Trusted Uploader
May 4, 2022
1,917
1,918
113
UK
Do you understand english language?
Do you understand what written in first post?

If I were you two I would just be quiet and not post anything else and keep this thread civilised.

@Deepansh has already commented in this post, so I will lock this and then when he sees this again, then he can have the final say here. 👍
 

hellearth

Active member
Aug 19, 2020
299
81
28
Hi @xLab , @skypeleft .

I have a problem with 1 site using Redis. (I installed on 3 sites, 1 page is available, the other 2 works fine on the same server)

My error site when accessing Site headth gets a message from Redis uses the noeviction policy -> Redis is configured to use the noeviction policy, which might crash your site when Redis runs out of memory. Setting a reasonable MaxTTL (maximum time-to-live) helps to reduce that risk.

Configuration: 'maxtll' => 3600 * 24 * 7, does not solve this problem.

I will be logged out in a few minutes, this happens when I enable the Redis Plugin, tried disabling all other plugins to check for conflicts but nothing. I used the Query monitor to test but everything works properly.

I have read the documentation and tried changing some configurations in the wp-config.php file to no avail.

Does anyone have experience dealing with this issue? :(
 

xLab

Well-known member
Null Master
Trusted Uploader
Jun 6, 2020
210
408
63
Hi @xLab , @skypeleft .

I have a problem with 1 site using Redis. (I installed on 3 sites, 1 page is available, the other 2 works fine on the same server)

My error site when accessing Site headth gets a message from Redis uses the noeviction policy -> Redis is configured to use the noeviction policy, which might crash your site when Redis runs out of memory. Setting a reasonable MaxTTL (maximum time-to-live) helps to reduce that risk.

Configuration: 'maxtll' => 3600 * 24 * 7, does not solve this problem.

I will be logged out in a few minutes, this happens when I enable the Redis Plugin, tried disabling all other plugins to check for conflicts but nothing. I used the Query monitor to test but everything works properly.

I have read the documentation and tried changing some configurations in the wp-config.php file to no avail.

Does anyone have experience dealing with this issue? :(
this is default redis configuration problem.
find redis.conf;
change setting;
#maxmemory-policy: allkeys-lru /or/ allkeys-lfu
#maxmemory change to: 128mb
(You should remove this tag at the beginning of the #.)
e.x;
Code:
You don't have permission to view the code content. Log in or register now.
clear all cache and disable plugin.
Activate the plugin again and everything will work perfectly.

Note: you have to restart redis after the settings are changed.
for centos 7;
Code:
You don't have permission to view the code content. Log in or register now.

You can check the document;
 
Last edited:
  • Like
Reactions: hellearth

hellearth

Active member
Aug 19, 2020
299
81
28
this is default redis configuration problem.
find redis.conf;
change setting;
#maxmemory-policy: allkeys-lru /or/ allkeys-lfu
#maxmemory change to: 128mb
(You should remove this tag at the beginning of the #.)
e.x;
Code:
You don't have permission to view the code content. Log in or register now.
clear all cache and disable plugin.
Activate the plugin again and everything will work perfectly.

Note: you have to restart redis after the settings are changed.
for centos 7;
Code:
You don't have permission to view the code content. Log in or register now.

You can check the document;

Thanks for submitting the guide.
I tried this way, but every 10 minutes admin account is logged out :(
The strange thing is that the other 2 sites work perfectly, don't know why :(
 

vsok.net

New member
Jul 2, 2022
6
2
3
Hi @xLab , @skypeleft .

I have a problem with 1 site using Redis. (I installed on 3 sites, 1 page is available, the other 2 works fine on the same server)

My error site when accessing Site headth gets a message from Redis uses the noeviction policy -> Redis is configured to use the noeviction policy, which might crash your site when Redis runs out of memory. Setting a reasonable MaxTTL (maximum time-to-live) helps to reduce that risk.

Configuration: 'maxtll' => 3600 * 24 * 7, does not solve this problem.

I will be logged out in a few minutes, this happens when I enable the Redis Plugin, tried disabling all other plugins to check for conflicts but nothing. I used the Query monitor to test but everything works properly.

I have read the documentation and tried changing some configurations in the wp-config.php file to no avail.

Does anyone have experience dealing with this issue? :(
If your server has multiple wordpress sites, there will be a problem with the same cache name if you open the cache at the same time.

It doesn't matter if you use Redis.

You just need to add a constant to the wp-config.php file in the root of your website

define('WP_CACHE_KEY_SALT', 'https://vsok.net');

provenance :https://vsok.net/1149.html
 

hellearth

Active member
Aug 19, 2020
299
81
28
If your server has multiple wordpress sites, there will be a problem with the same cache name if you open the cache at the same time.

It doesn't matter if you use Redis.

You just need to add a constant to the wp-config.php file in the root of your website

define('WP_CACHE_KEY_SALT', 'https://vsok.net');

provenance :https://vsok.net/1149.html

Thanks you, this doesn't help solve the problem.
 

skypeleft

Active member
Aug 10, 2019
345
57
28
Thanks for submitting the guide.
I tried this way, but every 10 minutes admin account is logged out :(
The strange thing is that the other 2 sites work perfectly, don't know why :(
Use Bitvise SSH Client, login ssh => New SFTP to edit as @xLab said.
Local:
Code:
You don't have permission to view the code content. Log in or register now.
2022-07-06 09_46_24-root.tlp - root@15.235.141.40_22 - Bitvise SFTP.png

Update: Redis Cache Pro working fine from my VPS website only, I tried some websites on hosing but not working for me... Hmm, free version working fine only???
 
Last edited:
  • Like
Reactions: hellearth

hellearth

Active member
Aug 19, 2020
299
81
28
Use Bitvise SSH Client, login ssh => New SFTP to edit as @xLab said.
Local:
Code:
You don't have permission to view the code content. Log in or register now.
2022-07-06 09_46_24-root.tlp - root@15.235.141.40_22 - Bitvise SFTP.png

Update: Redis Cache Pro working fine from my VPS website only, I tried some websites on hosing but not working for me... Hmm, free version working fine only???

Yes I followed the instructions, File Redis is in the folder you took the picture.

But the error still occurs, only 1/3 of the website is affected.
I installed on a VPS, will try again with an older version tonight to test.
 

skypeleft

Active member
Aug 10, 2019
345
57
28
But the error still occurs, only 1/3 of the website is affected.
I installed on a VPS, will try again with an older version tonight to test.
But 2 websites on my hosting not working for Redis pro, the free version working only.
Error: "Connect refu....."
 
  • Like
Reactions: hellearth

hellearth

Active member
Aug 19, 2020
299
81
28
But 2 websites on my hosting not working for Redis pro, the free version working only.
Error: "Connect refu....."
How to check if Redis Pro is working on individual website?.
If you check with "redis-cli monitor" command, it will report in all web pages.
 

vsok.net

New member
Jul 2, 2022
6
2
3
Use Bitvise SSH Client, login ssh => New SFTP to edit as @xLab said.
Local:
Code:
You don't have permission to view the code content. Log in or register now.
2022-07-06 09_46_24-root.tlp - root@15.235.141.40_22 - Bitvise SFTP.png

Update: Redis Cache Pro working fine from my VPS website only, I tried some websites on hosing but not working for me... Hmm, free version working fine only???
Please see this tutorial

If your server has multiple wordpress sites, there will be a problem with the same cache name if you open the cache at the same time.

It doesn't matter if you use Memcached or Redis.

You just need to add a constant to the wp-config.php file in the root of your website

define('WP_CACHE_KEY_SALT', 'https://vsok.net');

You can write any string in 'https://vsok.net' in quotation marks, remember that it is different for each station.

provenance:https://vsok.net/1149.html
 

skypeleft

Active member
Aug 10, 2019
345
57
28
Please see this tutorial

If your server has multiple wordpress sites, there will be a problem with the same cache name if you open the cache at the same time.

It doesn't matter if you use Memcached or Redis.

You just need to add a constant to the wp-config.php file in the root of your website

define('WP_CACHE_KEY_SALT', 'https://vsok.net');

You can write any string in 'https://vsok.net' in quotation marks, remember that it is different for each station.

provenance:https://vsok.net/1149.html
Sure. I did it all, but still can't connect.
This is for my website on a share hosting.
2022-07-06 13_58_13-Window.png
 

Forum statistics

Threads
57,086
Messages
746,813
Members
160,282
Latest member
riskincide.nt.5.90.6
AdBlock Detected

Hi bro. Can you please help us?

I know the ads sometimes are too annoying and you want to use Adblock. But I think you can support us by adding Babiato to the whitelist. It will help us and our community.

Thanks for your help!

I've Disabled AdBlock