eShop - Flutter Multi Vendor eCommerce Full App

eShop - Flutter Multi Vendor eCommerce Full App 1.0.3

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

Yak

New member
May 15, 2021
28
10
3
to null the script follow this step
1. go to application->controller->admin and open purchase_code.php
2. on purchase_code.php line 49, delete all the code inside the if parenthesis and make it true -> if(true)
3. go to application->hooks and open MyConfig.php
4. on MyConfig.php line 102, 125 make it the if statement if(false) and from line 137-141 delete it or comment out

i did not test any other configuration after i make it null. so if u face any error let me now. happy shopping :):):)
Great, But doing 3rd and 4th is enough for the uptil releases .... great work
 
  • Like
Reactions: netsi

Siapanamaku

New member
Dec 16, 2020
3
0
1
22
ID
Tried several times to install this, but i always got 404 even i following the documentations. anyone can help me please?
 

wonderboy20

Active member
Dec 19, 2018
119
40
28
C:\flutter\bin\flutter.bat --no-color pub get
Running "flutter pub get" in ecomstore new... 4.8s
The plugins `downloads_path_provider_28, stripe_payment` use a deprecated version of the Android embedding.
To avoid unexpected runtime failures, or future build failures, try to see if these plugins support the Android V2 embedding. Otherwise, consider removing them since a future release of Flutter will remove these deprecated APIs.
If you are plugin author, take a look at the docs for migrating the plugin to the V2 embedding: https://flutter.dev/go/android-plugin-migration.
Process finished with exit code 0

Getting this error when run friends help
 

Shivendra

Active member
Jan 26, 2021
108
59
28
C:\flutter\bin\flutter.bat --no-color pub get
Running "flutter pub get" in ecomstore new... 4.8s
The plugins `downloads_path_provider_28, stripe_payment` use a deprecated version of the Android embedding.
To avoid unexpected runtime failures, or future build failures, try to see if these plugins support the Android V2 embedding. Otherwise, consider removing them since a future release of Flutter will remove these deprecated APIs.
If you are plugin author, take a look at the docs for migrating the plugin to the V2 embedding: https://flutter.dev/go/android-plugin-migration.
Process finished with exit code 0

Getting this error when run friends help
ignore this
 
  • Like
Reactions: wonderboy20

Similar threads

Forum statistics

Threads
64,363
Messages
776,588
Members
185,575
Latest member
devvo
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks