BuddyBoss - Social MarketPlace

BuddyBoss - Social MarketPlace v1.7.0

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

arrivalmoon

New member
Dec 28, 2019
2
0
1
@TassieNZ

Can be upgraded to version 1.6.6 ?
hlep~
Orders 404 How to deal with it?
This is very bad Bug


MarketPlace 1.6.6
Changes:
  • Fix – Orders tab on my account tab having 404
MarketPlace 1.6.5

Changes:
  • Fix – MarketPlace/OneSocial templates updates after WC Vendor 1.7.0
  • Fix – Dashboard settings were not working after updating WC Vendors Pro to 1.7.0
 

markz

Active member
Trusted Uploader
Jun 21, 2019
169
33
28
Request update please. Version 1.6.6 Updated January 14, 2020
 

Jonlo

New member
Apr 19, 2020
4
0
1
managed to install along with one social theme - buddyboss platform and wcvendors to make it all work.
A few issues, not sure if they are related to Social Marketplace plugin being 1.6.2 (latest version is 1.6.6)
When a vendor makes a store, they have option to change their store profile banner and profile image, both are auto displayed on their store page and cannot be turned off in options.
Unfortunately the option to change them does not work...
Dashboard - Settings - Branding - then try to change, it just goes back to top of page and does not give option to change media - also no 'save' button on this page!

So far, most other functions seem to work but this is not good for a live site...
With no store banner selected, store page just displays a big ugly block where banner would be depending on your themes colour layout...

Not useable in a live site using current 1.6.2 along with available OneSocial - BuddyBoss setups.

An update might fix this hopefully, otherwise if want to use live may have to fork out after testing!
Anyone else getting this issue???
 

Similar threads


Forum statistics

Threads
35,434
Messages
355,587
Members
101,004
Latest member
talha ahmed