BuddyBoss - Platform Theme

BuddyBoss - Platform Theme v1.6.3.1 Nulled

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

rachidjunk

Member
Nov 15, 2020
78
43
18
Yes it works like a charm! Thank you.
This is the 1.6.0 version.
v1.6.1 theme has been published here but without it's child team sidekick :)

By the way I tested using v1.6.1.1 BuddyBoss theme with v.1.6.0 child team: it seems to work but can't guarantee that problems won't accrue farther along the way.

So if one of you have access to v1.6.1.1 child theme, please share !


*Update* In fact normally child theme doesn't have to upgrade with the theme (that's why child themes exist in the first place, to allow upgrading theme and keep your child theme...).
So it's perfectly safe to use theme v.1.6.1.1 with older child theme.
 
Last edited:
  • Like
Reactions: sco85

Mordai

Member
Oct 19, 2018
61
25
18
@Mordai @unicorn has already pointed to the child theme.
Take the child theme from there and use it with the last BuddyBoss theme version. It works smoothly
Enjoy Bro!
Hey! Thank you, bro! And more thanks to @unicorn! Love you all!
Another question:
Do some know why it is like that? I use the Opera browser, but it is the same in Edge:

Look how bad the tabs look. But in Chrome, everything seems to be okay:

It is really interesting that this wasn't an issue when I first installed this theme... I just noticed that it had changed. What can I do now? Thanks!
 
Last edited:

rachidjunk

Member
Nov 15, 2020
78
43
18
Hey! Thank you, bro! And more thanks to @unicorn! Love you all!
Another question:
Do some know why it is like that? I use the Opera browser, but it is the same in Edge:

Look how bad the tabs look. But in Chrome, everything seems to be okay:

It is really interesting that this wasn't an issue when I first installed this theme... I just noticed that it had changed. What can I do now? Thanks!
Then try reinstalling (respecting the order: theme before child theme).
Only don't have your glitch (tested on Chrome and Edge).
I don't use Opera
 
  • Like
Reactions: Mordai

Mordai

Member
Oct 19, 2018
61
25
18
Dear @rachidjunk!
I tried my best, but it seems that the issue is still there? Could it be because of cookies, or cache something...? It is pretty annoying and it wasn't like that for the first install... Do you know someone here at Babiato, who is a master at this?
Chrome:

Opera or Edge:


Many thanks again! Love you all <3
 

rachidjunk

Member
Nov 15, 2020
78
43
18
Sure you should get ride of the cache!
As a quick test, try opening the page in InPrivate mode in Edge (I don't know Opera)
 
  • Like
Reactions: Babak

Mordai

Member
Oct 19, 2018
61
25
18
Sure you should get ride of the cache!
As a quick test, try opening the page in InPrivate mode in Edge (I don't know Opera)
Oh! It is interesting, as you said, in the private tab of Opera and Edge, everything works fine... I deleted the cookies, cache data, but Opera still doesn't want it to work as intended. :( I'm lost, because don't understand what's wrong here.
 

rachidjunk

Member
Nov 15, 2020
78
43
18
@Mordai caching is a wild beast actually: resources can be cached by your browser, a web proxy in your entreprise a proxy at your internet provider, a reverse proxy at your hosting provider. Anything is possible as I don't know your setup.
But the good news is that the only difference between normal session and anonymous session (Inprivate or incognito) is that it gets ride of caches and cookies (and other in-browser local storage).
So if it works in incognito mode on Opera & Edge, you're set because it proves that its a problem of cache and that your website actually works.
Do whatever is necessary to get ride of your cached data. Test each of this solutions until one works:
1) Delete all cache & cookies
2) Do the same from within developper tools
3) Create and login with a new user,
4) Kill and relaunch your browser
5) Reboot your machine
6) Shut down and reboot your internet box

If you still have the problem, then it's time to call Gandalf the white because what you have in your hand is a magic problem not an IT one :LOL:
 
  • Love
Reactions: Babak

Mordai

Member
Oct 19, 2018
61
25
18
@Mordai caching is a wild beast actually: resources can be cached by your browser, a web proxy in your entreprise a proxy at your internet provider, a reverse proxy at your hosting provider. Anything is possible as I don't know your setup.
But the good news is that the only difference between normal session and anonymous session (Inprivate or incognito) is that it gets ride of caches and cookies (and other in-browser local storage).
So if it works in incognito mode on Opera & Edge, you're set because it proves that its a problem of cache and that your website actually works.
Do whatever is necessary to get ride of your cached data. Test each of this solutions until one works:
1) Delete all cache & cookies
2) Do the same from within developper tools
3) Create and login with a new user,
4) Kill and relaunch your browser
5) Reboot your machine
6) Shut down and reboot your internet box

If you still have the problem, then it's time to call Gandalf the white because what you have in your hand is a magic problem not an IT one :LOL:
Wow, thanks for your instructions! It turned out that an Opera plugin/extension caused my styling problem, so after disabling it, everything works fine again. :D
How interesting, sometimes you have to look for the solution in the smallest place. Thanks all!
 
  • Like
  • Love
Reactions: TassieNZ and Babak

Similar threads


Forum statistics

Threads
35,749
Messages
359,290
Members
101,695
Latest member
myeasyearning