Booster Traffic Exchange System - traffic exchange system

Booster Traffic Exchange System - traffic exchange system v6.0

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

White Devil

Well-known member
Trusted Seller
Trusted Uploader
Jan 6, 2019
3,151
5,456
120
world
babiato.co
White Devil submitted a new resource:

Booster Traffic Exchange System - traffic exchange system - Download Booster Traffic Exchange System Nulled Free codecanyon-13614909

1454481818_booster-traffic-exchange-sy.jpg
Download Booster Traffic Exchange System Nulled Free codecanyon-13614909
This is a traffic exchange system that allows users to earn points by automatically visiting other sites, and users can also earn points by sharing links to facebook and twitter. Now users can manage each component of the site. We added a control panel

Read more about this resource...
 
Last edited:

jackdancoke

Member
Oct 15, 2019
48
7
8
I installed the script, the first error lies in the installation, namely in step 3
After I installed the script, I clicked on Register. after that I wanted to register a fake account, when registering a user an error occurs again, the user does not receive an activation mail, and a 404 error occurs when registering.
The script is faulty. Please check .
 
  • Like
Reactions: Freshmann

RainMaker

Active member
Trusted Uploader
May 6, 2020
226
116
43
Earth
Great share! I purchased Surfow years back but this one I wanted to get and isnt avail on CC anymore. Has anyone gotten this working? We tried to no avail...
 

RainMaker

Active member
Trusted Uploader
May 6, 2020
226
116
43
Earth
Ahhh. I got it working I think. It was a permission issue...
and the .htaccess was hidden and orig didnt upload. Manually did that. After manually installing and importing DB i just logged in with -

user: [email protected]
pass: [email protected]

[For anyone who might be having the same or similar issues with this script]
 

RainMaker

Active member
Trusted Uploader
May 6, 2020
226
116
43
Earth
Great share! I purchased Surfow years back but this one I wanted to get and isnt avail on CC anymore. Has anyone gotten this working? We tried to no avail...
Ahhh. I got it working I think. It was a permission issue...
and the .htaccess was hidden and orig didnt upload. Manually did that. After manually installing and importing DB i just logged in with -

user: [email protected]
pass: [email protected]

[For anyone who might be having the same or similar issues with this script]

UPDATE: We got it running good - the only problem is nothing popups and tracks when running the traffic [points] - so no good
:( Anyone else having this issue?
 

RainMaker

Active member
Trusted Uploader
May 6, 2020
226
116
43
Earth
it was working nice also before can u share ur file with sql
yeah of course. Let me change the passwords back to default - backup and download. It will be the SQL and the files in a zip file together. Just give me a bit as I have some other stuff to do but ill start in a little.
 

RainMaker

Active member
Trusted Uploader
May 6, 2020
226
116
43
Earth
yeah of course. Let me change the passwords back to default - backup and download. It will be the SQL and the files in a zip file together. Just give me a bit as I have some other stuff to do but ill start in a little.
Having an issue with the mail. Upon registration is gives an email error and doesnt let the user confirm the account. [never sends the email] When I turn off show errors/debug it just goes to a blank site 404 page which is obv better than the debug error. But still needs to be fixed as the users then have to be approved manually and they wouldnt know what to do next.... It is giving an error even tho using correct settings and credentials with MailGun. Very odd. I am taking a look at it to see if I can solve prior to uploading.
 

Similar threads

Forum statistics

Threads
52,204
Messages
667,462
Members
135,430
Latest member
Threaded tea