ASK ME Anything About XenForo Platform 👨

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • While creating requests or asking for support in the existing XenForo threads please maintain XenForo support policy strictly.

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

CyberDeviL

Make Noise & Learn to Disappear ☠
Staff member
Moderator
Trusted Seller
Trusted Uploader
Aug 10, 2018
3,538
9,053
113
Earth
babiato.org
How to move xenfo from server A to server B without problems.

I tried but after finishing the page is no longer accessed or shows the error in the photo.
You might have some wrong config during migration then .
 

CyberDeviL

Make Noise & Learn to Disappear ☠
Staff member
Moderator
Trusted Seller
Trusted Uploader
Aug 10, 2018
3,538
9,053
113
Earth
babiato.org
Hey guys,

I am facing a problem in Xenforo, hope you guys could help.

I can't save PAGE_CONTAINER template. Whenever I save it it says, "Oops! We ran into some problems. Please try again later. More error details may be in the browser console."

And in Browser Console, it says
"Failed to load resource: the server responded with a status of 501 ()"

<html><head>
<title>501 Not Implemented</title>
</head><body>
<h1>Not Implemented</h1>
<p>POST not supported for current URL.<br />
</p>

</body></html>

But when I save it in Xenforo Default theme, it is saved. Only problem exists in iO Dark Mode theme, UIX Dark theme. All other themes other than Xenforo Default.

Syntax error, I think.

I created a thread, but no one answered, so asked here.

Disable your MOD Security from server side, then try .
 

CyberDeviL

Make Noise & Learn to Disappear ☠
Staff member
Moderator
Trusted Seller
Trusted Uploader
Aug 10, 2018
3,538
9,053
113
Earth
babiato.org

Attachments

  • XFAws-2.1.0.zip
    1.9 MB · Views: 1
  • Love
Reactions: edukaris

edukaris

Active member
Apr 24, 2020
174
26
28
Here's addon
My brother you are the best of the best. So much appreciated. I could not even start working on my Xenforo site because i didn't want to set up files on my own server. This Amazon S3 addon is what i really needed. Thank you again.
 
  • Like
Reactions: CyberDeviL

edukaris

Active member
Apr 24, 2020
174
26
28
I would appreciate if it was in English. Thank you
Okay, thank you very much. Here is another issue,

After selecting to use Friendly urls any other Url i click is not working, for example if i click on post new thread i get this message>>https://prnt.sc/1scfu7n

Says Ops we have ran into some problems and
Just to let you know that i have already Disabled MOD security already and set friendly URLS on Options/SEO
 

edukaris

Active member
Apr 24, 2020
174
26
28
Okay, thank you very much. Here is another issue,

After selecting to use Friendly urls any other Url i click is not working, for example if i click on post new thread i get this message>>https://prnt.sc/1scfu7n

Says Ops we have ran into some problems and
Just to let you know that i have already Disabled MOD security already and set friendly URLS on Options/SEO
I have been able to solve it guys. It was real schooling but i appreciate.
 

croopsid

Member
Jul 5, 2021
60
13
8
How to add latest threads in Navigation like which shows latest threads and not latest posts?

like this

Screenshot-128.png
 

Similar threads

Forum statistics

Threads
55,047
Messages
627,065
Members
150,986
Latest member
IluvatarC
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks