WooCommerce Intuit Payments Gateway

WooCommerce Intuit Payments Gateway v2.8.3

No permission to download
  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

Download WooCommerce Intuit Payments Gateway v2.4.1 Nulled Free
2019.09.12 - version 2.4.1

* Fix - Fix an error that occurs when upgrading the plugin using the legacy QBMS gateway

2019.09.11 - version 2.4.0
* Tweak - Add gateway option to select which OAuth version to use for connection
* Misc - Add a warning for users that the legacy OAuth 1.0 connection will be discontinued December, 2019
* Misc - Add an admin notice when a gateway is enabled but is not configured and is unable to take payments
* Misc - Remove support for WooCommerce 2.6
* Misc - Require PHP 5.6+
* Misc - Update the SkyVerge plugin framework to v5.4.3
Download WooCommerce Intuit Payments Gateway v2.3.7 Nulled Free
2019.08.12 - version 2.3.7

* Fix - Ensure customer first and last name are correctly sent on order-pay page
* Misc - Add support for WooCommerce 3.7